Mail outage
Incident Report for Oliver Booth
Resolved
The issue has been confirmed resolved.
Posted Nov 03, 2024 - 17:24 GMT
Monitoring
The issue was identified as a duplicate container running which caused dovecot and postfix to throw countless errors. The container is being restarted.
Posted Nov 03, 2024 - 17:24 GMT
Investigating
I'm aware of an issue regarding my mail server which is leading to issues of the Contact form on my website responding with HTTP 500.
Posted Nov 03, 2024 - 17:21 GMT
This incident affected: oliverbooth.dev (Website, Email Proxy).